导航:首页 > 黄金交易 > 通达信分时macd背离指标

通达信分时macd背离指标

发布时间:2022-11-19 11:02:58

『壹』 通达信Macd选股怎么表达底背离

macd背离选股是需要建立选股公式的,无法通过综合选股的选择简单的上穿,或者对比大小专值来实现.
需要你自属己定义条件,然后把所设定的条件编辑成条件选股公式,才可以实现选股.
还有背离可以有很多种,例如dif线,dea线最低点的低背离,还有macd绿柱子,最底点的底背离.还有背驰也就是macd绿柱面积的背离.
还有金叉背离,也就是两次金叉位置的对比.等等
还可以把这些条件组合.这是需要你自己设定条件的.
图中分别是dea线和macd柱子高低点的背离.

『贰』 如何理解分时图中的MACD指标

  1. MACD称为指数平滑异同平均线,是从双指数移动平均线发展而来的,由快的指数移动平均线(EMA)减去慢的指数移动平均线,MACD的意义和双移动平均线基本相同,但阅读起来更方便。当MACD从负数转向正数,是买的信号。当MACD从正数转向负数,是卖的信号。当MACD以大角度变化,表示快的移动平均线和慢的移动平均线的差距非常迅速的拉开,代表了一个市场大趋势的转变。

  2. MACD在应用上应先行计算出快速(一般选12日)移动平均值与慢速(一般选26日)移动平均值。以这两个数值作为测量两者(快速与慢速线)间的"差离值"依据。所谓"差离值"(DIF),即12日EMA数值减去26日EMA数值。因此,在持续的涨势中,12日EMA在26日EMA之上。其间的正差离值(+DIF)会愈来愈大。反之在跌势中,差离值可能变负(-DIF),也愈来愈大。 至于行情开始回转,正或负差离值要缩小到一定的程度,才真正是行情反转的信号。MACD的反转信号界定为"差离值"的9日移动平均值(9日EMA)。 在MACD的指数平滑移动平均线计算公式中,都分别加T+1交易日的份量权值,以现在流行的参数12和26为例,其公式如下:

    12日EMA的计算:EMA12 = 前一日EMA12 X 11/13 + 今日收盘 X 2/13

    26日EMA的计算:EMA26 = 前一日EMA26 X 25/27 + 今日收盘 X 2/27

    差离值(DIF)的计算: DIF = EMA12 - EMA26 。

    根据差离值计算其9日的EMA,即离差平均值,是所求的DEA值。为了不与指标原名相混淆,此值又名DEA或DEM。
    今日DEA = (前一日DEA X 8/10 + 今日DIF X 2/10)

    用(DIF-DEA)*2即为MACD柱状图。

『叁』 求通达信15分钟周期MACD底背离的选股公式

用日线的底背离公式,选择15分钟周期就可以了。

下图是macd底背离选股指标日线胜率回测截图

『肆』 求通达信macd指标中包含:顶底背离、金叉死叉、macd上升红色下降绿色带箭头,谢谢!

{通达信MACD顶底背离指标---供参考!}

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:EMA(DIFF,9);

MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;

STICKLINE(MACD>REF(MACD,1),0,MACD,1,0),COLOR0000FF;

STICKLINE(MACD<REF(MACD,1),0,MACD,1,0),COLOR00FF00;

DRAWICON(REF(MACD,2)>REF(MACD,1) AND MACD>REF(MACD,1),MACD-0.2,1);

DRAWICON(REF(MACD,2)<REF(MACD,1) AND MACD<REF(MACD,1),MACD+0.2,2);

低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;

STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;

DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;

DRAWICON(二次金叉,DEA*0.9,5) ;

DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;

死叉:=CROSS(DEA,DIFF);

DRAWICON(死叉,DIFF+0.2,6) ;

金叉:=CROSS(DIFF,DEA);

DRAWICON(金叉,DEA-0.2,17) ;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;

DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

顶背离:=REF(CLOSE,A2+1) AND CROSS(DEA,DIFF);

DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'进场'),COLOR0000FF,LINETHICK2;

『伍』 哪位老师有通达信MACD柱体背离的指标公式分享一个,真心感谢

偷懒,前一位弄的公式,给更正一下,其他内容纹丝没内动。
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
DD:=C=HHV(C,180);
EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;
CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;
FF:=C=LLV(C,180);
GG:=DEA> REF(DEA,1) AND REF(DEA> REF(DEA,1),1)=1;
LL:=C< REF(C,1) AND REF(C< REF(C,1),1)=1;
底背容离:(FF AND GG AND DEA> LLV(DEA,180))*DEA;

『陆』 通达信背离指标

通达信背离指标 有很多的常用普通指标比如 MACD KJD RSI OBV 等等 指标只是参考 不能根据一个指标背离就马上买入或者卖出

『柒』 求通达信macd背离指标公式,要求按照macd红绿柱长短与股价作为背离指标,谢谢!

可以编写来macd背离指标公式,也可源以按照你说的macd红绿柱长短作为与股价的判断段,但是前提你要说明具体怎么判断。没有判断标准怎么编写呢。

例如下图的macd背离指标,可以通过条件参数判断macddif线背离,dea线背离,你说的macd柱长短背离,macd面积背驰都可以。发生背离自动画线提示。这些都可以,但前提你要有具体判断标准例如底背离低点位置怎么确认顶背离高点位置怎么确认等。

下面四张图分别是dif背离,dea背离,macd柱高低背离,macd柱面积背驰。

『捌』 求通达信5分钟和15分钟周期MACD同时背离的选股公式

15/5=3 构不成走势复级别差异

大约的制思路是5分钟应该对应30分钟差异

可以先选30分钟的背离 归入一个板块 再从此板块选5分钟背离的

但是单纯用背离筛选结果成功率还是不高 以及太小的级数 打掉手续费利润不高

(8)通达信分时macd背离指标扩展阅读

通达信软件是多功能的证券信息平台,与其他行情软件相比,有简洁的界面和行情更新速度较快等优点。通达信允许用户自由划分屏幕,并规定每一块对应哪个内容。

至于快捷键,也是通达信的特色之一。通达信还有一个有用的功能,就是"在线人气",可以了解哪些是当前关注,哪些是持续关注,又有哪些是当前冷门,可以更直接了解各个股票的关注度。

深圳市财富趋势科技有限责任公司是一家资深的证券业高科技企业,致力于证券分析系统和计算机通讯系统的研究开发,自1995年成立以来,经过蓬勃发展,已经成为该行业的典范。

其开发的行情源被同行业多企业采用,是目前市场上非常主流的拥有自主开发证券类软件能力的企业。深圳市财富趋势科技有限责任公司在证券行业的著名品牌是"通达信"。

『玖』 通达信MACD底背离选股公式

股价创30日新低:l<=llv(l,30);
当日MACD(就是那个红绿柱子)值大于昨日:"macd.macd”>ref("macd.macd",1);
当日DIFF(白线) 没创新低:"macd.dif">=ref("macd.dif",1);

选股1:l<=LLV(l,30) AND "MACD.MACD">REF("MACD.MACD",1);
选股2:l<=LLV(l,30) AND "MACD.DIF">=REF("MACD.DIF",1);

选股3:l<=LLV(l,30) AND "MACD.MACD">REF("MACD.MACD",1) and
"MACD.DIF">=REF("MACD.DIF",1);

阅读全文

与通达信分时macd背离指标相关的资料

热点内容
规模最大历史最悠久的存款类金融机构 浏览:201
永丰金融控股公司 浏览:472
3月19日欧元与人民币比价 浏览:458
上海华东电脑股份有限公司邮编 浏览:673
上海益民互融金融信息服务有限公司 浏览:137
股市低迷适合买进吗 浏览:114
外汇周橙 浏览:572
诺力股份新董秘 浏览:909
他唑巴坦的生产国内上市公司 浏览:333
高校贷款 浏览:693
江苏小额贷款有限公司 浏览:607
中国建筑材料集团有限公司cfo 浏览:617
恒大淘宝新三板为什么没交易 浏览:750
明特量化融资 浏览:271
中酒信托股份 浏览:931
九九久资金流向凤凰 浏览:438
房地产融资诈骗 浏览:135
深圳捷信金融服务有限公司黄石分公司怎么样 浏览:870
我行客户的贷款申请信用卡 浏览:413
互联网金融西部联盟 浏览:14