导航:首页 > 黄金交易 > 通达信一招定乾坤主图指标公式

通达信一招定乾坤主图指标公式

发布时间:2022-11-20 14:40:20

1. 缠论主图通达信指标公式源码

搜索缠论选股缠论工具包

2. 通达信指标公式编辑,主图,副图

{当股价最高价复创六日制内新高时,显示K线为黄色,我要添加到均线系统,或者你直接帮我设计出来。5,30,60,120日均线系统}
M5:MA(C,5);
M30:MA(C,30);
M60:MA(C,60);
M120:MA(C,120);
STICKLINE(H>=HHV(H,6),C,O,2,0),COLOR00FFFF;
STICKLINE(H>=HHV(H,6),L,H,0,0),COLOR00FFFF;
====================
{副图成交量,当成交量为创六天新高时,显示成交量为黄色,过去六天新低,为绿色。---"过去六天新低"太难理解,是这样吗?}
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
STICKLINE(C>O AND V>=HHV(V,6),V,0,2,0),COLOR00FFFF;
STICKLINE(C>O AND V<=LLV(V,6),V,0,2,0),COLOR00FF00;

3. 通达信最神奇手机指标公式

以下为通达信最神奇手机指标公式,仅供参考:

DRAWGBK(C>0, RGB(0,0,00),RGB(0,0,0),0,'1',0);
锁定因子:MA(LFS,1),COLORWHITE;
换手:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;
非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK1;
收盘价获利比例:WINNER(C)*100,LINETHICK0;
VARF:=TROUGHBARS(3,15,1)<4;
DRAWTEXT( FILTER(VARF=1,5),主流资金*0.90,'★底'),COLORYELLOW;
明天见底:FILTER(VARF=1,5) ,COLORFF00FF,LINETHICK0;
主力筹码估算:=EMA(WINNER(CLOSE)*70,3),NODRAW;
散户筹码估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;
散户套牢比率:散户筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
主力控盘比率:主力筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
市场总量:MA(主力筹码估算+散户筹码估算,13),COLORGREEN,LINETHICK2;
散户警戒:=EMA(散户套牢比率,89),NODRAW;
主力警戒:=EMA(主力控盘比率,89),NODRAW;
{散户坑}
STICKLINE(REF(散户套牢比率,1)>90 AND 散户套牢比率<90,30,0,1,0),COLOR0000FF;
{筹码总量}
筹码总量:IF(市场总量>REF(市场总量,1),市场总量,DRAWNULL),COLOR0066FF,LINETHICK2;
DRAWRECTREL(0,60,240,950,RGB(80,00,100));
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.10,0,'■ 主力筹码估算:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.10,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.10,0,主力筹码估算),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.20,0,'■ 主力控盘比率:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.20,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.20,0,主力控盘比率),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.30,0,'■ 散户套牢比率:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.30,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.30,0,散户套牢比率),COLORRED;
DRAWTEXT_FIX(收盘价获利比例>=0,0.0,1-0.61,0,STRCAT(' ■ 收盘价获利比 : ',CON2STR(收盘价获利比例,2))),COLORLIGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.45,0,'■ 锁定因子: 锁定筹码和解锁筹码的相对速度'),COLORFFCC99;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.50,0,' 不直接监测锁定筹码多少,但可监测筹码。'),COLORFFCC99;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.55,0,'■主流资金:可监控筹码资金的背离,做决策'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.86,0,'■《股金道中》股道股灵子编辑'),COLORLIMAGENTA;
{换手}
F:=MOD(SUM(100*VOL/CAPITAL,0),100);
M:=(SUM(100*VOL/CAPITAL,0)-F)/100,LINETHICK0;
TJ:=F<REF(F,1),LINETHICK0;
FD:=REF(BARSLAST(TJ),1)+1,LINETHICK0;
DRAWTEXT(TJ,主流资金*0.96,'▲换!'),COLORYELLOW,LINETHICK3;
STICKLINE(TJ,主流资金,主流资金*0.98,0.08,0),COLOR0000FF,LINETHICK1;
HSL:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
TZHSLJL:=SUM(HSL,FD);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.68,0,'■上次到目前换手率:'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.68,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.68,0,TZHSLJL),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.75,0,'■一次换手率 天数:'),COLORFFCC99;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.75,0,' 天'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.75,0,FD),COLORYELLOW;
20,POINTDOT,COLORF00FF0;
50,POINTDOT,COLORGREEN;
80,POINTDOT,COLORWHITE;

(该公式来源于股票公式指标网)

4. 求通达信主图指标公式

X0:=BACKSET(REF(C,3)<MA(C,3) AND REF(V,3)>MA(V,3) AND REF(C/REF(C,1)>1.03 AND C>O,3),4);

X1:=X0 AND REF(X0,1)=0;

STICKLINE(X1,H,C,0,0),COLORFF0080;

STICKLINE(X1,O,C,3,0),COLORFF0080;

STICKLINE(X1,L,O,0,0),COLORFF0080;

X3:=BACKSET(LLV(L,3)>REF(C,3) AND REF(X1,3),4);

STICKLINE(X3,REF(C,BARSLAST(X1)),REF(C,BARSLAST(X1)),5,0),COLORFF0080;

X5:=BACKSET(LLV(L,3)<REF(O,3) AND REF(X1,3),4);

STICKLINE(X5,REF(L,BARSLAST(X1)),REF(L,BARSLAST(X1)),5,0),COLORFF0080;

5. 通达信 主图 指标公式编写

我建议你可去用京东金融中的量化这一软件,他可以帮你自动的编写完所有的程序

6. 通达信超赞的主图指标公式是怎样的

搜一下:通达信超赞的主图指标公式是怎样的

7. 一个 通达信 主图指标,求老师 编写为一个选股公式, 要求--主图出现“到底了,抢钱”选入

很多高手都说:顺势而为!至于底部我有判断的标准。

8. 向老师求助,求老师帮助改编通达信的主图指标公式改编为条件选股公式,谢谢!!

爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
XG:CROSS(爆发点,20) OR CROSS(爆发点,18);


9. 通达信主图公式转成选股公式

A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
买进:FILTER(买=1,5);

阅读全文

与通达信一招定乾坤主图指标公式相关的资料

热点内容
规模最大历史最悠久的存款类金融机构 浏览:201
永丰金融控股公司 浏览:472
3月19日欧元与人民币比价 浏览:458
上海华东电脑股份有限公司邮编 浏览:673
上海益民互融金融信息服务有限公司 浏览:137
股市低迷适合买进吗 浏览:114
外汇周橙 浏览:572
诺力股份新董秘 浏览:909
他唑巴坦的生产国内上市公司 浏览:333
高校贷款 浏览:693
江苏小额贷款有限公司 浏览:607
中国建筑材料集团有限公司cfo 浏览:617
恒大淘宝新三板为什么没交易 浏览:750
明特量化融资 浏览:271
中酒信托股份 浏览:931
九九久资金流向凤凰 浏览:438
房地产融资诈骗 浏览:135
深圳捷信金融服务有限公司黄石分公司怎么样 浏览:870
我行客户的贷款申请信用卡 浏览:413
互联网金融西部联盟 浏览:14