导航:首页 > 黄金交易 > 南川分时指标公式

南川分时指标公式

发布时间:2022-11-21 05:31:19

① 想要一个通达信的分时线买卖点公式指标!谢谢!

分时交易
A1:=(VOL/CLOSE)/2;
A2:=SUM(IF(A1>100 AND CLOSE>ref(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<ref(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>ref(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<ref(CLOSE,1),A1,0),0);
机构买盘:A2,LINETHICK3, COLORRED;
机构卖盘:A3,LINETHICK3,COLORGREEN;
散户买盘:A4,COLORMAGENTA;
散户卖盘:A5,COLORWHITE;
机构买:CROSS(机构买盘,机构卖盘);
DRAWTEXT(机构买,机构买盘,'★'),COLORRED;
机构卖:CROSS(机构卖盘,机构买盘);
DRAWTEXT(机构卖,机构卖盘,'☆'),COLORWHITE;

{本文来源:小牛股票公式网www_028588_com }
分时奥秘
多 :( 1*(EMA(c,21) - EMA(c,453)))*10 ,precis1, colorwhite;
空 :(eMA(多,55))*1,precis1,coloryelLOW;
界:(2),precis1,colorcyan;
轴:(0),precis1,colorblue;
tp:=cross(多,界);
tp1:=cross(多,空) AND 空>=0;
DRAWTEXT(TP ,5,'追'),coloryelLOW,LINETHICK0;
DRAWTEXT(TP1 ,10,'买'),COLORgreen,LINETHICK1;

分时涨停
交易:=((SUM(if(time>93000,transactvol(1,0),0),0)-SUM(if(time>93000,transactvol(2,0),0),0))/(SUM(if(time>93000,transactvol(1,0),0),0)+SUM(if(time>93000,transactvol(2,0),0),0)));
k8:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>llv(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),0))<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>llv(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<3;
k11:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>0)<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>0)<3;
k14:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>=hhv(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),0))<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>=hhv(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<3;
k17:=high/dynainfo(4)<(1+3/100);
k22:=barslast(cross(交易,0))<3 and LAST(交易>0)>1;
k23:=barslast(cross(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)))<3;
k25:=k17 and k22 and k23 and k14 and k8 and k11;
主动买:=transactvol(1,0)/10000;
主动卖:=transactvol(2,0)/10000;
主动买量:=SUM(主动买,0);
主动卖量:=SUM(主动卖,0);
主动净量:=主动买量-主动卖量;
分时主动率:(主动买量-主动卖量)/(主动买量+主动卖量),COLORYELLOW;
vertline(k25,0),LINETHICK3,coloryelLOW;
FILLRGN(0,分时主动率,分时主动率>0,rgb(80,0,0),分时主动率<=0,rgb(0,55,55)),LINETHICK2,PRE

② 请教高手通过分时图指标帮我做个选股公式(通达信)可以选出当天所有个股分时图中出现B点的股票!

您好
您这个公式没有办法设置的,另外通信达的软件其实就是一个做股票的参考,指标一般滞后实际行情三天以上,很多人依靠这些指标和公式,根本不可能看到主力机构的情况,我是专业的理财师,这方面我最明白,我也有自己的主力资金跟踪,但是绝对不是看这些,您看看我的采纳率就明白,我不会乱说,有问题可以看我资料,继续问我。

③ 请大家把这个分时指标改为选股公式,出现第一次机买时为选股。代码下面,谢谢

A1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);
成交额:=V*C/100,NODRAW;{万元}
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISLASTBAR),((100*A2)/A6),0);
A8:=IF((ISLASTBAR),((100*A3)/A6),0);
A9:=IF((ISLASTBAR),((100*A4)/A6),0);
A10:=IF((ISLASTBAR),((100*A5)/A6),0);
增减仓%:=A1;
机构买盘:=(A2);
机构卖盘:=(A3);
机构进出:=机构买盘-机构卖盘;
机构进出>0 AND REF(机构进出,1)<=0;

④ 股票分时图取实时最高价指标公式怎么写

股票分时图的实时最高价公式编写
你想做选股公式? 还是主图显示?
或附图显示的公式? 问题有点模糊

⑤ 主力大量买入分时图指标公式

主力分时买卖指标公式
N:=60;
K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);
K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);
DT:=VOL*K1/(K1+K2);
KT:=VOL-DT;
主力买量:SUM(DT,N),COLORRED;
主力卖量:SUM(KT,N),COLORCYAN;
拓展资料:
通达信分时图买入指标
A1:=(DVOL/C)/2,NODRAW;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSEA4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSEA6:=A2+A3+A4+A5;
机买:(A2/A6)*100,LINETHICK2,COLORRED;
机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;
散买:(A4/A6)*100,LINETHICK0;
散卖:(A5/A6)*100,LINETHICK0;
主力差:机买-机卖,LINETHICK2,NODRAW;
散户差:散买-散卖,LINETHICK0,NODRAW;
DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.85,'●机构'),COLORRED;
DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.85,'○机构'),COLORWHITE;
DRAWTEXT(散户差>0 AND REF(散户差,1)<=0,C*0.15,'▲散户'),COLORCYAN;
DRAWTEXT(散户差<0 AND REF(散户差,1)>=0,-C*0.15,'△散户'),COLORWHITE;
主力买卖指标是敏感度比较高的指标.通常表现主力的活跃程度如何,进RO出.从上图可以看到大盘的想对应指标。(60分钟K线图)
可以看到这个指标从2372点涨到2600左右出现了顶部.然后一直到今天最高的2646.明显看得出.从2600点的地方到2646点的位置是逐步下降的.意味着大盘准备要跌.指数上升,但是指标向下走.这个时候就要注意了.一旦指标从上向下交叉就意味着新的一轮大跌刚开始.反之上涨刚开始.所以做短线投资的朋友.要留意这个指标.他从上向下穿直到走平向上穿的过程没走好的话千万不要进场,不然后果自己知道.不用说了!你们可以参考大盘以往的走势来仔细研究这个指标.做短线的参考30分钟和60分钟K线更为准确!
该指标大智慧和通达信都有.方便易看.
指数下跌创新低或横盘,指标的底部持平或不断抬高.意味着准备上涨.
指数上涨创新高或横盘,指标的高点持平或不断降低,意味着准备下跌.

白线为短期趋势线,黄线为中期趋势线,紫线为长期趋势线。
1、主力买卖与主力进出配合使用时准确率极高。
2、当底部构成发出信号,且主力进出线向上时判断买点,准确率极高。
3、当短线上穿中线及长线时,形成最佳短线买点交叉形态(如底部构成已发出信号或主力进出线也向上且短线乖离率不大时)。
4、当短线、中线均上穿长线,形成中线最佳买点形态(如底部构成已发出信号或主力进出线也向上且三线均向上时)。
5、当短线下穿中线,且短线与长线正乖离率太大时,形成短线最佳卖点交叉形态。
6、当短线、中线下穿长线,且是主力进出已走平或下降时,形成中线最佳卖点交叉形态。
7、在上升途中,短、中线回落受长线支撑再度上行之时,为较佳的买入时机。
8、指标在0以上表明个股处于强势,指标跌穿0线表明该股步入弱势。

⑥ 分时高抛低吸指标公式

分时高抛低吸,也就是利用分时均线进行高抛低吸的意思。我们在看盘的时候,分时盘面上有一根白线,一根黄线,白线就是股票的实时股价变动,黄线则是股票当天的成交均价。股价运行到均线上方则说明比较强,运行到均线下方则说明走势比较弱。那么,如何利用分时均线进行高抛低吸呢?当股价在分时均线上方运行的时候,高于分时均线百分之3到5%的空间则可以高于分时均线百分之3到5%的空间则可以高抛,股价回踩到分时均线的位置则可以进行低吸。
其实关于分时高抛低吸,有很多的技巧和经验,交易手法多种多样碎片化的知识很难帮助到你,你也许需要的是系统化深造,建议你可以去盈亏同圆官网,重新开始,深造自己!

⑦ 分时筹码峰指标公式

公式:
峰1:=COST(50),COLORWHITE;
峰10:EMA(峰1,10),COLORLIBLUE,CROSSDOT;{WWW.GPXIAZAI.COM}
DRAWTEXT_FIX(1,0.40,0.00,0,'白 >黄 >蓝 :看涨,逢低买进')COLOR0000FF;
DRAWTEXT_FIX(1,0.40,0.05,0,'黄 >蓝 >白 :震荡,逢低买逢高卖')COLOR0000FF;
DRAWTEXT_FIX(1,0.40,0.1,0,'蓝 >黄 >白 :看跌,逢高卖出')COLOR0000FF;
DRAWTEXT_FIX(1,0.40,0.15,0,'白 >蓝 >黄 :洗盘:量能萎缩或背离')COLOR0000FF。
拓展资料
在筹码分布图中,在去除了90%的,余下的就是10%的筹码,我们把这个10%的筹码分成了两个5%,一个5%是筹码分布图最上面的那部分,另一个5%是筹码分布图最下面的那部分。
对于这两个5%,筹码的位置就有两个价位,一高一低,这两个价位的差值与这两个价位的和值的比值就是成本集中度。
简单来说,如果高价位是A,低价位是B,那么成本集中度就是(A-B)/(A+B)。
成本集中度是一个很重要的数值,这个数值理论上在0到100之间,成本集中度这个数值越小,表明这个股票的成本越集中,这个集中指的是持有这个股票的投资者不管是谁,持有者的股票成本相差不大;反之,如果股票的成本集中度的度值越大,表明股票筹码的成本越分散,这个分散,指的是各股票持有者手中的股票成本相差较大。
通常来说,股票的筹码是经历一个筹码从分散到集中,再分散,然后再集中的过程:
这个股票90%的筹码集中度连续小于10,说明筹码集中。
(软件中,对于集中度小于10的情况,会用蓝色条加以提示)
筹码峰:
筹码峰是专门用于分析、研判目标股票内部仓位结构分布的特色指标。
投资者可以通过该指标,清晰地发现目标股票内部各价格阶段、各时间阶段的筹码沉淀状态,以及市场的综合平均成本等,投资者可依据此一信息,结合相关的交易技术,做出正确的投资决策。
如果一只股票在高价格区沉淀的筹码越多,则套牢盘越多。
如果一只股票在低价格区沉淀的筹码越多,则获利盘越多。
该技术的局限性:仅仅从单一峰值来观察持仓的分布结构,并不能真实反映股票真正的持仓状况。
但是该指标有一定的参考价值,结合其他技术分析手法,有很强的指导意义。

⑧ 分时追涨公式

四个分时指标公式:

★分时雄起!分时走势上部主图专用!
ma5:ma(c,5);
ma10:ma(c,10);
ma20:ma(c,20);
ma30:ma(c,30);
ma60:ma(c,60);
ma120:ma(c,120);
fa:=barslast(cross(ma10,ma5)) and cross(ma5,ma10);
fb:=fa and ma5>ma30 and ma10>ma30 and ma10>ref(ma10,1);
STICKLINE(fb,l,l-0.09,4,0),COLORYELLOW;
DRAWTEXT(fb,l-0.13,'雄起'),COLORYELLOW;
fa2:=barslast(cross(ma60,ma20)) and cross(ma20,ma60);
fb2:=fa2 and ma20>ma120 and ma60>ma120 and ma20>ref(ma20,1);
STICKLINE(fb2,l,l-0.09,4,0),COLORYELLOW;
DRAWTEXT(fb2,l-0.13,'雄起'),COLORYELLOW;

★实战分时!下部专用!可做进一步简化处理!
input:LONG(26,1,100),SHORT(12,1,100),M(9,1,100),p1(19,1,100),p2(120,1,250);
DIF:EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA:=EMA(DIF,M);
MACD:=2*(DIF-DEA);
MACD2:2*(DEA-DIF),COLORFF89B2,DOTLINE;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA65:=MA(CLOSE,65);
MA250:=MA(CLOSE,250);
突破线:=MIN(MA60*1.1,MA250*1.3);
差幅:=C/MIN(MA60*1.1,MA250*1.3)-1;
均线流:=(MA5>MA65 AND MA10>MA65 AND MA30>MA65 AND MA5<MA30)*0.3;
PL1:=(CLOSE - MA60) / MA60 < 0.1;
PL2:=(CLOSE - MA250) / MA250 < 0.3;
偏离率:(PL1 = 1 AND PL2 = 1) * 0.2,STICK,COLORFF00FF,LINETHICK2;
MACD超跌:=COUNT((DIF<DEA),10)=10;
MACD1:MACD超跌 * "MACD.MACD"(LONG,SHORT,M)*(-1),COLOR009900,LINETHICK2;
目标:IF(均线流=0.3 AND MACD超跌 AND 偏离率=0.2 ,0.8,0),COLOR7070FF,LINETHICK2;
MBSJ:=BARSLAST(目标 = 0.8);
放量上涨:=V/REF(V,1) >= 1.1 AND C/REF(C,1) >= 1.01;
SZSJ:=BARSLAST(放量上涨 = 1);
MACD雄起:=CROSS(DIF,DEA);
JCSJ:=BARSLAST(MACD雄起 = 1);
关注:(MACD雄起 AND REF(MACD1,1) < 0)*-0.1,COLOR00FF00;
启动:(MBSJ <= 20 AND SZSJ <= 1 AND JCSJ <= 1) * 1,COLORFFFF00,LINETHICK2;
突破:(偏离率 = 0 AND REF(COUNT(偏离率 = 0.2,10) = 10,1) = 1) * -0.1,COLORRED;
STICKLINE(偏离率 = 0.2,0,0.2,1,0),colorFF00FF;
DRAWTEXT(关注=-0.1,-0.01,'关●注'),color00ff00;
DRAWTEXT(启动,0.8,'★买'),colorFFFF00;
DRAWTEXT(突破=-0.1,-0.01,'突●破'),colorred;
N15HIGH:=REF(HIGH,15);
N1LOW:=REF(LOW,1);
FF:=(((N15HIGH - N1LOW) / N1LOW) > 0.15);
DRAWICON((((((CROSS(MA(CLOSE,P1),MA(CLOSE,P2)) > 0) AND (((N15HIGH - N1LOW) / N1LOW) <

0.15)) AND (OPEN >= MA(CLOSE,P1))) AND (CLOSE >= MA(CLOSE,P1))) AND (LOW <= MA

(CLOSE,P1))),0.5,1);
DRAWTEXT((((((CROSS(MA(CLOSE,P1),MA(CLOSE,P2)) > 0) AND (((N15HIGH - N1LOW) / N1LOW) <

0.15)) AND (OPEN >= MA(CLOSE,P1))) AND (CLOSE >= MA(CLOSE,P1))) AND (LOW <= MA

(CLOSE,P1))),0.5,'★^回头望月'),color0099CC;
低位雄起:CROSS(DIF,DEA) AND DIF<-0.1,colorwhite;
STICKLINE(低位雄起,0,0.08,6,0),COLORwhite;
DRAWTEXT(低位雄起,低位雄起-1.5,' 低位雄起'),COLORWHITE;
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
雄起:CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1,coloryellow;
STICKLINE(雄起,0,0.06,6,0),ColorFF00FF;
DRAWICON(雄起,dea*1.04,1) ;
DRAWTEXT(雄起,0.5,' 雄起'),ColorYELLOW;
if(dif<0,dif,0),coloryellow,linethick2;
if(dif<0,0,dif),colorred,linethick2;
if(dif<dea,dif,dea),COLORWHITE,linethick2;
if(dif>dea,dea,dea),COLORFF9933{colorff00ff},linethick2;
操盘:STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,4,1),COLORRED{COLOR6058FF};
减仓:STICKLINE(MACD>=0 AND MACD< REF(MACD,1),0,MACD,4,0),COLORblue{COLOR6058FF};
反弹:STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,4,1),COLORYELLOW{COLORFFFF00};
寻底:STICKLINE(MACD<0 AND MACD< REF(MACD,1),0,MACD,4,0),COLORFFFF00;
空仓:0,COLORWHITE;

★分时机密!下部专用!可做进一步简化处理!多用于开盘就抓涨!
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
庄秘撤: IF(V4<=0,V4,0),COLOR00FF00,LINETHICK2;
庄秘进: IF(V4>=0,V4,0),COLORFF00FF,LINETHICK2;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大筹金进场: IF(VB>=0,VB,0),COLORYELLOW,LINETHICK2;
大筹金撤走: IF(VB<=0,VB,0),COLORBLUE,LINETHICK2;
aa:=WINNER(CLOSE+CLOSE*15/100)*100;
bb:=WINNER(CLOSE+CLOSE*0/100)*100;
cc:=aa-bb;
dd:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
ee:=cc<3 and dd<0.5 and OPEN<>LOW;
a1:=DYNAINFO(6);
a2:=IF(LOW>a1,0,IF(HIGH<a1,1,(a1-LOW+0.01)/(HIGH-LOW+0.01)));
a3:=VOL/WINNER(LOW);
a4:=REF(HHV(CLOSE,120),1);
a5:=REF(LLV(CLOSE,120),1);
a6:=100*(CLOSE-a5)/(a4-a5);
a7:=a2>0 or a2=1;
a8:=a7 and a3/REF(a3,3)>=3 and a6<80;
a9:=REF(a8,1) or REF(a8,2) or REF(a8,3) or REF(a8,4);
a10:=a8 and a9;
a11:=IF(FILTER(a8,3),5,0);
a12:=IF(FILTER(a10,3) or ee,10,0);
筹码进场日:IF(a11,8,0),LINETHICK0;
STICKLINE(a12,0,15,5,0),colorff00ff;
筹码加仓日:IF(a12,88,0),LINETHICK0;
STICKLINE(a12,0,15,5,0),colorff00ff;
STICKLINE(a11,0,5,5,0),colorff7700;
STICKLINE(a11,0,5,4.5,0),colorff8800;
STICKLINE(a11,0,5,4,0),colorff9900;
STICKLINE(a11,0,5,3.5,0),colorffaa00;
STICKLINE(a11,0,5,3,0),colorffbb00;
STICKLINE(a11,0,5,2.5,0),colorffcc00;
STICKLINE(a11,0,5,2,0),colorffdd00;
STICKLINE(a11,0,5,1,0),colorffee00;
STICKLINE(a12,0,15,4.5,0),color102099;
STICKLINE(a12,0,15,4,0),color1020aa;
STICKLINE(a12,0,15,3.5,0),color1020bb;
STICKLINE(a12,0,15,3,0),color1020cc;
STICKLINE(a12,0,15,2.5,0),color1020dd;
STICKLINE(a12,0,15,2,0),color1020ee;
STICKLINE(a12,0,15,1,0),color1020ff;
DRAWTEXT(a11,8,'筹码进场');
DRAWTEXT(a12,17,'筹码加仓');
Var1:=REF(LOW,1);
Var2:=SMA(ABS(LOW-Var1),13,1)/SMA(MAX(LOW-Var1,0),13,1)*4;
Var3:=EMA(Var2,13);
Var4:=LLV(LOW,34);
Var5:=EMA(IF(LOW<=Var4,Var3,0),3);
主力进场:
STICKLINE(Var5>REF(Var5,1),0,Var5,7,0 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,LINETHICK2;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2,1),COLORGREEN;
Var6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-

LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV

(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var8:=Var6<REF(Var7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(Var8 AND COUNT(Var8,30)=1,40,'★注意有筹码进场迹象');

★分时作为!(专门监视庄家行动变化)同时也可用于买入信号观注点!
Var1:=EMA(EMA(CLOSE,13),13);
作为:=(Var1-REF(Var1,1))/REF(Var1,1)*1000;
无庄作为:STICKLINE(作为<0,作为,0,4,0),colorwhite;
有庄作为:STICKLINE(作为>REF(作为,1) AND 作为>0,作为,0,4,1),colorred;
Var2:=100*WINNER(CLOSE*0.95);
出货作为:STICKLINE(作为<REF(作为,1) AND 作为>0,作为,0,4,0),color00ff00;
高度作为:STICKLINE(Var2>50 AND COST(85)<CLOSE AND 作为>0,作为,0,4,0),colorff00ff;
a10:=CROSS(作为,0);
开始作为:if(a10,6,0),coloryellow;

★分时实战
input:LONG(24,1,100),SHORT(13,1,100),M(6,1,100),N(6,1,100);
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
DIF:EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA:EMA(DIF,M);
MACD:=2*(DIF-DEA);
Q:2*(DEA-DIF),COLORFF9933;
MACD超跌:=COUNT((DIF<DEA),10)=10;
Q1:MACD超跌 * "MACD.MACD"(LONG,SHORT,M),COLORFF00FF,LINETHICK2;
{本行中,大智慧版本选择*(-1);飞弧版本选择*(1)}
MACD金叉:=CROSS(DIF,DEA);
DTPL:=MA10>MA30 AND MA20>MA30 AND MA30>REF(MA30,1);
关注:=(MACD金叉 AND REF(Q1,1) < 0)*-0.1;
均线:(DTPL AND MA5>MA30 AND MA5<MA10)*-0.15,colorFF89B2,LINETHICK1,PRECIS2,DOTLINE;
偏离:(C<MIN(MA20*1.05,MA30*1.1) AND C>MA30)*0.15,COLOR009900,LINETHICK1,PRECIS2,DOTLINE;
DRAWTEXT(关注,-0.15,'GZ'),color00ff00,align1;
BDGD:=C=HHV(C,20);
GDSJ:=BARSLAST(BDGD);
目标:IF(均线 AND 偏离 AND GDSJ>=N,0.5,0),COLORffff00,POINTDOT,PRECIS1,LINETHICK3;
MBSJ:=BARSLAST(目标);
MAV5:=EMA(V,5);
MAV10:=EMA(V,10);
LNMACD:=((V-MAV5)/MAV5*2+(V-MAV10)/MAV10)*10;
量坑:=LNMACD<=-10;
优选:=目标 AND COUNT(量坑,3)>=1;
DRAWICON(优选,-0.2,12);
N15HIGH:=REF(HIGH,6);
N1LOW:=REF(LOW,1);
DRAWTEXT((((((CROSS(MA(CLOSE,13),MA(CLOSE,24)) > 0) AND (((N15HIGH - N1LOW) / N1LOW) <

0.15)) AND (OPEN >= MA(CLOSE,13))) AND (CLOSE >= MA(CLOSE,13))) AND (LOW <= MA

(CLOSE,13))),0.5,'^回头望月'),color0099CC;
低位金叉:=CROSS(DIF,DEA) AND DIF<-0.1;
STICKLINE(低位金叉,0,0.26,6,1),COLORwhite;
DRAWTEXT(低位金叉,低位金叉-1.3,' 低金'),COLORWHITE;
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.2,4,0),ColorFF00FF;
DRAWTEXT(二次金叉,0.4,' 二金'),ColorYELLOW;
A4:=BARSLAST(ref(cross(dif,dea),1));
B1:=ref(c,A4+1)>c and ref(dif,A4+1)<dif and cross(dif,dea);
DRAWTEXT(FILTER(B1>0,5),dif+0.2,'背离'),COLORyellow;
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,3,0),COLORRED{COLOR6058FF};
STICKLINE(MACD>=0 AND MACD< REF(MACD,1),0,MACD,3,0),COLORblue{COLOR6058FF};
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,3,0),COLOR4ABEFF{COLORFFFF00};
STICKLINE(MACD<0 AND MACD< REF(MACD,1),0,MACD,3,0),COLORFFFF00;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
周K:=MA(".K#WEEK"(9,3,3) ,5);
周D:=MA(".D#WEEK"(9,3,3) ,5);
周J:=MA(".J#WEEK"(9,3,3) ,5);
DRAWICON(k<20 and cross(k,d),MACD,1),align2;
周金RAWTEXT(CROSS(".K#WEEK"(9,3,3),".D#WEEK"(9,3,3)) ,MACD,'▲'),align2,COLORred;
周死RAWTEXT(CROSS(".d#WEEK"(9,3,3),".k#WEEK"(9,3,3))

,macd*1.5,'▼'),align2,COLORgreen;
月金RAWTEXT(CROSS(".K#MONTH"(9,3,3),".D#MONTH"(9,3,3))

,MACD,'▲'),align2,COLORMAGENTA;
月死:DRAWTEXT(CROSS(".D#MONTH"(9,3,3),".K#MONTH"(9,3,3))

,macd*1.5,'▼'),align2,COLOR3fbb8b;
if(dif<0,dif,0),coloryellow,linethick2;
if(dif<0,0,dif),colorred,linethick2;
if(dif<dea,dif,dea),COLORWHITE,linethick2;
if(dif>dea,dea,dea),COLORgreen{colorff00ff},linethick2;
HH:=MA(CLOSE,10);
GG:=MA(CLOSE,12);
上:=ema((MA(HIGH,3) * 1.05),30);
下:=ema((MA(LOW,3) * 0.96),30);
决战:STICKLINE((((CROSS(DIF,DEA) AND ((下 - REF(下,1)) > 0)) AND (MACD >= REF(MACD,1))) AND

(DIF < 0)),DIF,0.3,1,0),color0000FF;
{DRAWICON((((CROSS(DIF,DEA) AND ((下 - REF(下,1)) > 0)) AND (MACD >= REF(MACD,1))) AND (DIF

< 0)),0.4,0);}
DRAWTEXT((((CROSS(DIF,DEA) AND ((下 - REF(下,1)) > 0)) AND (MACD >= REF(MACD,1))) AND (DIF

<= 0)),0.3,'DIF金叉'),color0000FF;
STICKLINE(FILTER(((((MACD >= REF(MACD,5)) AND ((下 - REF(下,1)) > 0)) AND (MACD <= 0)) AND

((GG - REF(GG,1)) >= 0)),3),0,0.4,1,0),color00FF00;
{DRAWICON(FILTER(((((MACD >= REF(MACD,5)) AND ((下 - REF(下,1)) > 0)) AND (MACD <= 0)) AND

((GG - REF(GG,1)) >= 0)),3),0.5,0);}
DRAWTEXT(FILTER(((((MACD >= REF(MACD,5)) AND ((下 - REF(下,1)) > 0)) AND (MACD <= 0)) AND

((GG - REF(GG,1)) >= 0)),3),0.4,'绝佳买入'),color00FF00;

⑨ 分时量能涨跌预警指标公式

公式是是:
IF(CURRENTTIME<143000,BETWEEN((C-REF(C,1))/REF(C,1)*100,0,3),240)AND IF(CURRENTTIME>143000,C/REF(V,1)>1.3,240)。

阅读全文

与南川分时指标公式相关的资料

热点内容
规模最大历史最悠久的存款类金融机构 浏览:201
永丰金融控股公司 浏览:472
3月19日欧元与人民币比价 浏览:458
上海华东电脑股份有限公司邮编 浏览:673
上海益民互融金融信息服务有限公司 浏览:137
股市低迷适合买进吗 浏览:114
外汇周橙 浏览:572
诺力股份新董秘 浏览:909
他唑巴坦的生产国内上市公司 浏览:333
高校贷款 浏览:693
江苏小额贷款有限公司 浏览:607
中国建筑材料集团有限公司cfo 浏览:617
恒大淘宝新三板为什么没交易 浏览:750
明特量化融资 浏览:271
中酒信托股份 浏览:931
九九久资金流向凤凰 浏览:438
房地产融资诈骗 浏览:135
深圳捷信金融服务有限公司黄石分公司怎么样 浏览:870
我行客户的贷款申请信用卡 浏览:413
互联网金融西部联盟 浏览:14