导航:首页 > 黄金交易 > 通达信超级均线指标公式

通达信超级均线指标公式

发布时间:2022-11-22 07:32:01

⑴ 通达信超大单指标公式

通达信超大单指标公式:

DRAWGBK(CURRBARSCOUNT=1 , RGB(0,0,0),RGB(0,0,0),0,'1',0)。

AMV:=SMA(VOL,5,1)。

【最高】:AMV*HIGH/10,LINETHICK0。

【最低】:AMV*LOW/10,LINETHICK0。

【收盘】:AMV*CLOSE/10,LINETHICK0。

【开盘】:REF(【收盘】,1),LINETHICK0。

【5日】:MA(【收盘】,5),COLORWHITE,LINETHICK2。

STICKLINE(【收盘】>【开盘】,【最高】,【最低】,0,0),COLOR0000FF,LINETHICK1。

STICKLINE(【收盘】>【开盘】,【收盘】,【开盘】,3,0),COLORRED ,LINETHICK1。

STICKLINE(【收盘】<【开盘】,【收盘】,【开盘】,2,0),COLOR00FF00,LINETHICK1。

STICKLINE(【收盘】<【开盘】,【最高】,【最低】,0,0),COLOR00FF00,LINETHICK1。

预警:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),LINETHICK。

天:=COUNT(DDX>0,5),COLORRED。

DRAWTEXT(预警,DDX*1.06,),LINETHICK3,COLOR00FFFF。

(1)通达信超级均线指标公式扩展阅读

通达信公式:

1、选股:EXPMA5日与10日金叉,并且第二天的收盘价在EXPMA的。

5日线以上。

cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c>ema(c,5)。

2、 连续5天,当日的5日均线减前一天的5日均线差值小于1。

count((ma(c,5)-ref(ma(c,5),1))<1,5)=5。

3、29,收下影线。

xg:c>l。

4、选周线跳空缺口的个股。

xg:HIGH<REF(LOW,1) OR。

LOW>REF(HIGH,1)。

周期选周线。

5、5日均线倾角大于60度。

X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60。

也可以这样:

X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)>60;利用指标排。

序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)。

6、5日,10日,30日贴近公式,越贴越好。

m1:=ma(close,5)。

m2:=ma(close,10);

m3:=ma(close,20);

m4:=ma(close,30);

y1:=max(max(max(m1,m2),m3),m4);

x1:=min(min(min(m1,m2),m3),m4);

黏合:y1/x1<n;

n越小越黏合(n,1.01-----1.05)。

7、30天线拐头向上出现提示:

ma(c,30)>ref(ma(c,30),1);

8、连续3-5天,每天的收盘价涨跌幅不超过1%.w1:abs(c-o)<0.01;

xg:count(w1,5)>=3;

9、跳空高开后,三天内没有回补缺口:

ref(LOW,2)>REF(HIGH,3) and l>ref(LOW,2);

10、3日均线上穿10日均线,KDJ有效金叉:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

w1:=cross(ma(c,3),ma(c,10));

xg:w1 and cross(k,d);

早盘量满——个很管用的预警指标:

本指标描述的是10:00前个股成交量与昨天基本相等(指标在10:00停止工作);

这类股票往往是比较强势,只有在10点前成交量达到昨天水平才会预警;

其中下跌的股票必须用肉眼给过滤掉。

这个指标只能用在通达信上,其它软件无法改用。

⑵ 求通达信均线选股公式股价当天同时上穿20,60,120天均线,感激不尽

1,股价当天自收阳线,同时上穿20天60天均线
M20:=MA(C,20);M60:=MA(C,60);
Z1:CROSS(C,M20) AND CROSS(C,M60) AND C>O;

2,股价当天收阳线,同时上穿20天60天120天均线
Z2:CROSS(C,M20) AND CROSS(C,M60) AND CROSS(C,M120) AND C>O;

你好!这是你要的公式,希望能够帮助您,顺祝马年投资顺利!

⑶ 通达信选股公式,表示均线向上

表示均线向上的选股公式如下:
count(ma(c,N)>=ref(ma(c,n),1),M)=M。
股市中经常看的大盘就是一个庞大的数据库,它保存着从有股市以来所有股票的有用数据,如收盘价、最高价、最低价、开盘价等。股民要选股可以自己根据K线走势去选,也可以根据自己的要求通过函数设计出公式来找到自己所要选的股,这个公式就叫选股公式。假如你要找股价小于5.00元的股票,那么你只要设一个公式:
c>5.00;这个就是简单的选股公式.
一、简单条件选股公式编写编写一选股公式,要求选出“股价小于每股净资产”的个股。进入公式管理器,新建一条件选股公式依次点击菜单“功能à专家系统à公式管理器”,进入公式管理器界面。
二、选择左边树型列表中条件选股公式下面的其它类型,点击“新建”;
三、输入公式名称,公式描述;
四、点“插入函数”,选择“收盘价”,点击“确定”,对应的函数就到了编辑区;
五、点击
“测试公式”,若显示测试通过,点击“确定”按钮保存公式。

⑷ 求一个通达信选股公式 5日 10日 20日 30日 60日均线粘合后向上多头发散

而牵肠接肚。告诉你,来信你,不怕苦累,不怕世事的风云突起,只因

⑸ 通达信均线解盘指标公式

通达信均线解盘指标公式:
筹码集中度:=COST(10)/(COST(80)-COST(10)),NODRAW;{高低点均线N=1,500,10}

⑹ 求:通达信均线多头排列公式

{这是我编的五线开花,把 MA60:=MA(CLOSE,60);改成MA50:=MA(CLOSE,50);和去掉MA120:=MA(CLOSE,120);下面相应的MA120去掉;MA60改MA50;}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
MA120>=REF(MA120,1)AND MA60>REF(MA60,1)AND MA60< MA30 AND MA30>REF(MA30,1) AND
MA30<MA20 AND MA20>REF(MA20,1) AND MA20 <= MA10 AND MA10 >= REF(MA10,1)AND
MA5>REF(MA5,1) AND REF(MA5,1)<=REF(MA5,2) AND CROSS(MA5,MA10)AND DYNAINFO(7)>MA5;

⑺ 通达信20个经典公式

1,5日均线拐头向上 ,MA1:=MA(CLOSE,5); 向下天数:=COUNT(MA1, 向下天数>4 AND MA1>REF(MA1,1);
2,老鼠仓,AA1:=AMOUNT/V;BB1:=L1.2;
DD1:=L3,2阳夹1阴选股,REF(C,2)>REF(O,2) AND REF(C,1),C>O AND C>=REF(O,1);
4,回踩10均线,VAR1:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60);VAR2:=MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,30)>REF(MA(C,30),1) AND MA(C,60)>REF(MA(C,60),1);COUNT(VAR1 AND VAR2,3)=3 AND ABS((MA(C,10)-L)/L)*100<0.3 AND C>MA(C,10);
5,涨停板敢死队,Lx1:=(EMA((AMOUNT/10000000),1) /3);Lx2:=(WINNER(C)/0.3);
Lx3:=IF(c<0,Lx1,V);Lx4:=IF(c<0,Lx2,V);Lx5:=IF((BARSCOUNT(C)>100),Lx3,Lx4量:=Lx5/1000;动量:=(EMA(量,13)*1.5);A01:=IF((量>动量),量,0);A02:=BARSLAST((A01>0));
通达信是一家能力比较强的公司,软件是真的挺好用的,通达信指标公式也是挺不错的。通达信软件是多功能的证券信息平台,与其他行情软件相比,有简洁的界面和行情更新速度较快等优点。通达信允许用户自由划分屏幕,并规定每一块对应哪个内容。至于快捷键,也是通达信的特色之一。通达信还有一个有用的功能,就是“在线人气”,可以了解哪些是当前关注,哪些是持续关注,又有哪些是当前冷门,可以更直接了解各个股票的关注度。深圳市财富趋势科技有限责任公司是一家资深的证券业高科技企业,致力于证券分析系统和计算机通讯系统的研究开发,自1995年成立以来,经过蓬勃发展,已经成为该行业的典范。其开发的行情源被同行业多企业采用,是市场上非常主流的拥有自主开发证券类软件能力的企业。深圳市财富趋势科技有限责任公司在证券行业的著名品牌是“通达信”。
在中国股票分析软件领域,通达信的事业、研究开发的力量正处于鼎盛时期。公司一贯注重客户服务和售后支持,制定了一套完整健全的客户服务制度,开设了多个分支机构,形成以武汉为研发总部:北京、上海两个分公司,深圳、成都、沈阳、西安、南昌、海口为基地的全国性服务支持网络。凭借诚信严谨、始终如一的服务,赢得了业界广泛认同。 现在,公司发展迅速,业务遍及全国30多个省市,90多家证券公司总部网上服务系统,600多个网上行情服务器,证券营业部客户600百多家。中央台、深圳台等知名媒体使用本公司的产品评解股市。

⑻ 求通达信均线粘合公式

你没说要那几条均线粘合,我做了给你5、10、20、30粘合的,粘合度为3个百分点,不懂可以版扣我。权
公式如下:
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M30:=MA(C,30);
A1:=MAX(M30,MAX(M20,MAX(M5,M10)));
A2:=MIN(M30,MIN(M20,MIN(M5,M10)));
(A1-A2)/A2*100<=3;

⑼ 求通达信变色均线的公式

VAR1:MA(C,20),COLORRED;

上升:IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL),COLORRED;

下降:IF(VAR1<REF(VAR1,1),VAR1,DRAWNULL),COLORGREEN;

⑽ 通达信均线走平或上翘公式

MA05:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
AVERAGE:=SUM(MA20,3)/3;
CONDTION_A1:=SUM(MA20,4)/4;
CONDTION_A2:=LLV(MA20,9);
CONDTION_A:=MA20>REF(CONDTION_A1,1) OR MA20>REF(CONDTION_A2,1);
CONDTION_B1:=SUM(MA20,12)/12;
CONDTION_B:=AVERAGE>REF(CONDTION_B1,3);
CONDTION_C1:=SUM(MA20,5)/5;
CONDTION_C2:=SUM(MA20,20)/20;
CONDTION_C:=AVERAGE>REF(CONDTION_C1,4) AND AVERAGE<REF(CONDTION_C2,10);
CONDTION_D:=CONDTION_A OR CONDTION_B OR CONDTION_C;
CONDTION_1:=MAX(MAX(MA05,MA10),MA20);
CONDTION_2:=MIN(MIN(MA05,MA10),MA20);
CONDTION_3:=O<CONDTION_2 AND C>CONDTION_1;
CONDTION:CONDTION_D AND CONDTION_3 AND DYNAINFO(4)>0;

已测试;

阅读全文

与通达信超级均线指标公式相关的资料

热点内容
规模最大历史最悠久的存款类金融机构 浏览:201
永丰金融控股公司 浏览:472
3月19日欧元与人民币比价 浏览:458
上海华东电脑股份有限公司邮编 浏览:673
上海益民互融金融信息服务有限公司 浏览:137
股市低迷适合买进吗 浏览:114
外汇周橙 浏览:572
诺力股份新董秘 浏览:909
他唑巴坦的生产国内上市公司 浏览:333
高校贷款 浏览:693
江苏小额贷款有限公司 浏览:607
中国建筑材料集团有限公司cfo 浏览:617
恒大淘宝新三板为什么没交易 浏览:750
明特量化融资 浏览:271
中酒信托股份 浏览:931
九九久资金流向凤凰 浏览:438
房地产融资诈骗 浏览:135
深圳捷信金融服务有限公司黄石分公司怎么样 浏览:870
我行客户的贷款申请信用卡 浏览:413
互联网金融西部联盟 浏览:14