导航:首页 > 黄金交易 > 白银神奇指标公式通达信

白银神奇指标公式通达信

发布时间:2024-04-25 12:48:53

Ⅰ 请高手按条件编通达信选股公式

楼主,做成两个选股公式,下面第一个是黄金令:
源码:
VAR11:=(2*C+O+H+L)/5;
VAR12:=VOL;
M8:=SUM(VAR11*VAR12,8)/SUM(VAR12,8);
M13:=SUM(VAR11*VAR12,13)/SUM(VAR12,13);
M21:=SUM(VAR11*VAR12,21)/SUM(VAR12,21);
R1:=C;
R2:=LLV(LOW,45);
R3:=HHV(HIGH,45);
Y1:=C;
Y2:=LLV(LOW,144);
Y3:=HHV(HIGH,144);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV1,3,1);
D:=SMA(K,3,1);
RSVR:=((R1-R2)/(R3-R2))*100;
KR:=SMA(RSVR,3,1),COLORRED;
DR:=SMA(KR,3,1),COLORYELLOW;
RSVY:=((Y1-Y2)/(Y3-Y2))*100;
KY:=SMA(RSVY,3,1),COLORCCEE33;
DY:=SMA(KY,3,1),COLORYELLOW;
X1:=M8;
X2:=M13;
X3:=M21;
XX:=C>X2 AND C>X2 ,;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),21,1)/SMA(ABS(CLOSE-LC),21,1)*100,;
DIFF:= EMA(CLOSE,8) - EMA(CLOSE,21);
DEA:= EMA(DIFF,8);
MACD:= 2*(DIFF-DEA);
J13:=M8-M21,;
K13:=SMA(J13,3,1), ;
D13:=SMA(K13,3,1), ;
MACD13:=4*(K13-D13);
JS:= MACD>0 AND K>D AND RSI1>50 AND DR<60 AND DY<60 AND XX>0 AND MACD13>0 AND
MACD13>REF(MACD13,1);
XG:= JS>0 AND CROSS(K,D) AND CROSS(MACD,0)AND MA(V,5)>MA(V,40);
短:=D;
短1:=REF(D,1);

AAA:=CROSS(D,REF(D,2))AND 短1<50 AND DR>REF(DR,1)AND DY>REF(DY,1) AND D<30 AND DR<20

AND DY <20 ;
黄金令:AAA>0;

接下来是白银令选股公式:
源码:

VAR11:=(2*C+O+H+L)/5;
VAR12:=VOL;
M8:=SUM(VAR11*VAR12,8)/SUM(VAR12,8);
M13:=SUM(VAR11*VAR12,13)/SUM(VAR12,13);
M21:=SUM(VAR11*VAR12,21)/SUM(VAR12,21);
R1:=C;
R2:=LLV(LOW,45);
R3:=HHV(HIGH,45);
Y1:=C;
Y2:=LLV(LOW,144);
Y3:=HHV(HIGH,144);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV1,3,1);
D:=SMA(K,3,1);
RSVR:=((R1-R2)/(R3-R2))*100;
KR:=SMA(RSVR,3,1),COLORRED;
DR:=SMA(KR,3,1),COLORYELLOW;
RSVY:=((Y1-Y2)/(Y3-Y2))*100;
KY:=SMA(RSVY,3,1),COLORCCEE33;
DY:=SMA(KY,3,1),COLORYELLOW;
X1:=M8;
X2:=M13;
X3:=M21;
XX:=C>X2 AND C>X2 ,;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),21,1)/SMA(ABS(CLOSE-LC),21,1)*100,;
DIFF:= EMA(CLOSE,8) - EMA(CLOSE,21);
DEA:= EMA(DIFF,8);
MACD:= 2*(DIFF-DEA);
J13:=M8-M21,;
K13:=SMA(J13,3,1), ;
D13:=SMA(K13,3,1), ;
MACD13:=4*(K13-D13);
JS:= MACD>0 AND K>D AND RSI1>50 AND DR<60 AND DY<60 AND XX>0 AND MACD13>0 AND
MACD13>REF(MACD13,1);
XG:= JS>0 AND CROSS(K,D) AND CROSS(MACD,0)AND MA(V,5)>MA(V,40);
短:=D;
短1:=REF(D,1);

AAA:=CROSS(D,REF(D,2))AND 短1<50 AND DR>REF(DR,1)AND DY>REF(DY,1) AND D<30 AND DR<20

AND DY <20 ;
白银令:xg>0;

楼主测试一下。应该没问题。

Ⅱ 通达信神奇公式怎么选股通达信神奇布林线股票指标公式如下:mid2:=m

{神奇布林线主图}
MID2 := MA(CLOSE,21),COLORWHITE;
UPPER2:=MID2 + 1.96*STD(CLOSE,21),COLORYELLOW;
LOWER2:=MID2 - 1.96*STD(CLOSE,21),COLORYELLOW;
UP2:=MID2 + 2.56*STD(CLOSE,21),COLORFF00FF;
LOOW2:=MID2 - 2.56*STD(CLOSE,21),COLORFF00FF;
{上升趋势}
STICKLINE(C>=MID2,MID2,UP2,2,0),COLOR330066;
{下降趋势}
STICKLINE(C<MID2,MID2,LOOW2,2,0),COLOR545454;
MID:MID2,COLORWHITE;
UPPER:UPPER2,COLORYELLOW;
UP:UP2,COLORFF00FF;
LOWER:LOWER2,COLORYELLOW;
LOOW:LOOW2,COLORFF00FF;
开口:=UP-LOOW;
相离:=C-MID;
DRAWTEXT(C>=MID AND REF(开口,1)=HHV(开口,20),UPPER,'减仓'),COLOR00FF00;
DRAWTEXT(C>=MID AND REF(相离,1)=LLV(相离,5),MID,'加仓');
股价多头:=C>MA(C,5) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);
DRAWTEXT(FILTER(股价多头,20),LOOW*0.95,'开始建仓'),COLORRED;
DRAWICON(FILTER(股价多头,20),LOWER,1),COLORRED;
DRAWTEXT(CROSS(MID,C),UP,'空仓观望'),COLORYELLOW;
DRAWICON(CROSS(MID,C),UPPER,2),COLORYELLOW;
{K线}
{STICKLINE((CLOSE > OPEN),CLOSE,OPEN,5.2,0),COLOR070084;}
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,4,1),COLOR0000A3;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,3.5,0),COLOR000033;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,3,0),COLOR000066;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,2.0,0),COLOR000099;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,1.5,0),COLOR0000CC;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,1.0,0),COLOR0000FF;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE((CLOSE > OPEN),OPEN,LOW,0.3,0),COLORRED;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,0.3,0),COLORRED;
{STICKLINE((CLOSE = OPEN AND C>REF(C,1)),CLOSE,OPEN,5.2,0),COLOR070084;}
STICKLINE((CLOSE = OPEN AND C>REF(C,1)),CLOSE,OPEN,4,1),COLOR0000A3;
STICKLINE((CLOSE = OPEN AND C>REF(C,1)),CLOSE,OPEN,3.5,0),COLOR0000B7;
STICKLINE((CLOSE = OPEN AND C>REF(C,1)),CLOSE,OPEN,3,0),COLOR0000CD;
STICKLINE((CLOSE = OPEN AND C>REF(C,1)),CLOSE,OPEN,2.0,0),COLOR0000E9;
STICKLINE((CLOSE = OPEN AND C>REF(C,1)),CLOSE,OPEN,1.5,0),COLOR0754E9;
STICKLINE((CLOSE = OPEN AND C>REF(C,1)),CLOSE,OPEN,1.0,0),COLOR076EF3;
STICKLINE((CLOSE = OPEN AND C>REF(C,1)),CLOSE,OPEN,0.5,0),COLOR077BF3;
STICKLINE((CLOSE = OPEN AND C>REF(C,1)),OPEN,LOW,0.3,0),COLOR0000CD;
STICKLINE((CLOSE = OPEN AND C>REF(C,1)),CLOSE,HIGH,0.3,0),COLOR0000CD;
{STICKLINE((OPEN > CLOSE),CLOSE,OPEN,5.2,0),COLORFF5B00;}
STICKLINE((OPEN > CLOSE),CLOSE,OPEN,4,1),COLORFF6C00;
STICKLINE((OPEN > CLOSE),CLOSE,OPEN,3.5,0),COLORFF7B00;
STICKLINE((OPEN > CLOSE),CLOSE,OPEN,2,0),COLORFF9C00;
STICKLINE((OPEN > CLOSE),CLOSE,OPEN,1.5,0),COLORFFBE00;
STICKLINE((OPEN > CLOSE),CLOSE,OPEN,1,0),COLORFFCC00;
STICKLINE((OPEN > CLOSE),CLOSE,OPEN,0.5,0),COLORFFFF00;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,0.3,0),COLORFF9C00;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,0.3,0),COLORFF9C00;
{STICKLINE((OPEN = CLOSE AND C<REF(C,1)),CLOSE,OPEN,5.2,0),COLORFF5B00;}
STICKLINE((OPEN = CLOSE AND C<REF(C,1)),CLOSE,OPEN,4,1),COLORFF6C00;
STICKLINE((OPEN = CLOSE AND C<REF(C,1)),CLOSE,OPEN,3.5,0),COLORFF7B00;
STICKLINE((OPEN = CLOSE AND C<REF(C,1)),CLOSE,OPEN,2,0),COLORFF9C00;
STICKLINE((OPEN = CLOSE AND C<REF(C,1)),CLOSE,OPEN,1.5,0),COLORFFBE00;
STICKLINE((OPEN = CLOSE AND C<REF(C,1)),CLOSE,OPEN,1,0),COLORFFCC00;
STICKLINE((OPEN = CLOSE AND C<REF(C,1)),CLOSE,OPEN,0.5,0),COLORFFFF00;
STICKLINE((OPEN = CLOSE AND C<REF(C,1)),CLOSE,LOW,0.3,0),COLORFF9C00;
STICKLINE((OPEN = CLOSE AND C<REF(C,1)),OPEN,HIGH,0.3,0),COLORFF9C00;
====================
{选股}
MID := MA(CLOSE,21);
相离:=C-MID;
加仓:=C>=MID AND REF(相离,1)=LLV(相离,5);
股价多头:=C>MA(C,5) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);
开始建仓:=FILTER(股价多头,20);
XG:加仓 OR 开始建仓;

Ⅲ 2021通达信最精准买卖点指标公式

指标公式是:
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100。
VAR2:=SMA(VAR1,3,1)。
VAR3:=SMA(VAR2,3,1)。
VAR4:=SMA(VAR3,3,1)。
趋势线:VAR3,,LINETHICK2,COLORRED。
人气线:VAR4,,LINETHICK2,COLORYELLOW。
VAR5:=CROSS(VAR2,VAR3)ANDVAR3<25。

(3)白银神奇指标公式通达信扩展阅读

通达信软件是多功能的证券信息平台,与其他行情软件相比,有简洁的界面和行情更新速度较快等优点。通达信允许用户自由划分屏幕,并规定每一块对应哪个内容。至于快捷键,也是通达信的特色之一。
通达信是南方市场影响力最大的网上交易厂商:南方地区最主要的几个券商国信、招商、广发、中投、安信等均采用通达信的网上交易行情系统。
如果说网上交易是经纪业务的第一次变革,集成化外围系统就可以说是经纪业务的第二次变革,在第二次变革中,通达信抓住机遇,成为领导产商。从某种意义上说,营业网点的标准化简单化集约化管理和由此而产生的营业网点建设和业务理念,可以说是网上交易的第三次变革,而通达信是行业内最早提出这个思路,并率先成功商业化实现的产商。
通达信的知名网上交易产品(集成版系列)有:招商证券全能版,国信证券鑫网通达信,金色阳光版,中信证券至信版,广发证券至强版,光大证券超强版,中信建投网上交易,华泰证券专业版,中投证券超强版等。营业部产品有跨越2000,Linux版大趋势2006版等。通达信在证券公司网上交易的市场中覆盖率达到80%以上。

Ⅳ 请大侠修改通达信买入指标公式为选股公式

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
AAA上:=IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL);
AAA1:=(DIF1-DEA1)*2*60;
买入线:=15;
银子抄:=AAA1-REF(AAA1,1),COLORRED;
CROSS(银子,买入线);

说实在的袭,这样就可以了,如果想把AAA上赋值为正也能选出股票,那么就会选出很多个股,这个公式其实是MACD的变形,你看一下,当MACD红柱时,就能选出来,那太多个股了,如果你不信,可以把最后一句换成
CROSS(银子,买入线) OR AAA上>0 ;

Ⅳ 通达信主力资金指标是多少

通达信主力指标公式为CAPITAL/1000000,COLOR7F00FF,LINETHICK0。除了这个,还有其它具体的表达式。例如:
1)ZLCM:=ema(WINNER(CLOSE)*70,3);{//主力筹码估算};
2)SHCM:=Ema((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
3)ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
4)ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
5)ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
6)ZZNTS:=BArslAst(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
7)ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}
8)ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
9)ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
10)SH8:=EMA(ZSHTL,8);
11)DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
12)散户套牢线:INTPART(ZSHTL),COLOR66FF00,LINETHICK2;
13)主力控盘线:INTPART(ZZLKP),COLOR4D4DFF,LINETHICK2;
14)资金流入线:ZJLRQD,,COLOR7F00FF,LINETHICK2;
15)资金强弱线:15,COLORFF80FF,LINETHICK2,crOSSDOT;
16)控盘临界线:55,COLORFF937F,LINETHICK2,CROSSDOT;
17)强势控盘线:75,COLORFF3399,LINETHICK2,CROSSDOT;
2.主力进出指标ABV(或者OBV):成交量是股市的原动力,是股价涨跌的动力。资金量的增减对股价的涨跌起决定性作用。主力进出指标是对OBV能量潮指标的优化平滑处理而创新改造出来的。主要表示不同时间段资金量的对比变化,并从这种变化的相互关系中更明确地表达资金量的增减变化,从而有效地判断主力资金进出股票的状况。顾名思义就是用来分析和判断一只股票中主力资金的流入和流出情况,在A股市场中,这个指标非常实用。
(操作环境:华为电脑matebook14,通达信证券软件电脑版 v8.0)
拓展资料:
1.股价的上涨是由成交量来推动的,成交量的放大或缩小对股价的涨跌起着决定性的作用。主力进出指标就是能量潮指标的优化平滑处理加以创新改造得来的一个技术指标,用来表示在不同的时间段,资金量的一个对比变化,并且从这些变化的相互关系中来展现资金量的放大或缩小,从而来判断一只股票中主力资金的进出情况。这是主力进出指标的基本原理。主力进出指标简称为ABV指标,它有三条线,分别代表着短期中期和长期的资金量的变化情况。
2.短线接近中线和长线并且呈平行态势向上发散,就是多头排列,说明主力资金在一遍吃进筹码一遍拉升,这种情况可以跟进,一旦主力筹码拿够了,大幅拉升可期。

Ⅵ 通达信神奇九转指标源码

通达信的神奇九转指标源码选择公式直接打开指标公式编辑器就可以看到公式源码,该公式没有加密直接就可以看。

Ⅶ 通达信20个经典公式

1,5日均线拐头向上 ,MA1:=MA(CLOSE,5); 向下天数:=COUNT(MA1, 向下天数>4 AND MA1>REF(MA1,1);
2,老鼠仓,AA1:=AMOUNT/V;BB1:=L1.2;
DD1:=L3,2阳夹1阴选股,REF(C,2)>REF(O,2) AND REF(C,1),C>O AND C>=REF(O,1);
4,回踩10均线,VAR1:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60);VAR2:=MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,30)>REF(MA(C,30),1) AND MA(C,60)>REF(MA(C,60),1);COUNT(VAR1 AND VAR2,3)=3 AND ABS((MA(C,10)-L)/L)*100<0.3 AND C>MA(C,10);
5,涨停板敢死队,Lx1:=(EMA((AMOUNT/10000000),1) /3);Lx2:=(WINNER(C)/0.3);
Lx3:=IF(c<0,Lx1,V);Lx4:=IF(c<0,Lx2,V);Lx5:=IF((BARSCOUNT(C)>100),Lx3,Lx4量:=Lx5/1000;动量:=(EMA(量,13)*1.5);A01:=IF((量>动量),量,0);A02:=BARSLAST((A01>0));
通达信是一家能力比较强的公司,软件是真的挺好用的,通达信指标公式也是挺不错的。通达信软件是多功能的证券信息平台,与其他行情软件相比,有简洁的界面和行情更新速度较快等优点。通达信允许用户自由划分屏幕,并规定每一块对应哪个内容。至于快捷键,也是通达信的特色之一。通达信还有一个有用的功能,就是“在线人气”,可以了解哪些是当前关注,哪些是持续关注,又有哪些是当前冷门,可以更直接了解各个股票的关注度。深圳市财富趋势科技有限责任公司是一家资深的证券业高科技企业,致力于证券分析系统和计算机通讯系统的研究开发,自1995年成立以来,经过蓬勃发展,已经成为该行业的典范。其开发的行情源被同行业多企业采用,是市场上非常主流的拥有自主开发证券类软件能力的企业。深圳市财富趋势科技有限责任公司在证券行业的著名品牌是“通达信”。
在中国股票分析软件领域,通达信的事业、研究开发的力量正处于鼎盛时期。公司一贯注重客户服务和售后支持,制定了一套完整健全的客户服务制度,开设了多个分支机构,形成以武汉为研发总部:北京、上海两个分公司,深圳、成都、沈阳、西安、南昌、海口为基地的全国性服务支持网络。凭借诚信严谨、始终如一的服务,赢得了业界广泛认同。 现在,公司发展迅速,业务遍及全国30多个省市,90多家证券公司总部网上服务系统,600多个网上行情服务器,证券营业部客户600百多家。中央台、深圳台等知名媒体使用本公司的产品评解股市。

Ⅷ 通达信最神奇手机指标公式

以下为通达信最神奇手机指标公式,仅供参考:

DRAWGBK(C>0, RGB(0,0,00),RGB(0,0,0),0,'1',0);
锁定因子:MA(LFS,1),COLORWHITE;
换手:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;
非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK1;
收盘价获利比例:WINNER(C)*100,LINETHICK0;
VARF:=TROUGHBARS(3,15,1)<4;
DRAWTEXT( FILTER(VARF=1,5),主流资金*0.90,'★底'),COLORYELLOW;
明天见底:FILTER(VARF=1,5) ,COLORFF00FF,LINETHICK0;
主力筹码估算:=EMA(WINNER(CLOSE)*70,3),NODRAW;
散户筹码估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;
散户套牢比率:散户筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
主力控盘比率:主力筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
市场总量:MA(主力筹码估算+散户筹码估算,13),COLORGREEN,LINETHICK2;
散户警戒:=EMA(散户套牢比率,89),NODRAW;
主力警戒:=EMA(主力控盘比率,89),NODRAW;
{散户坑}
STICKLINE(REF(散户套牢比率,1)>90 AND 散户套牢比率<90,30,0,1,0),COLOR0000FF;
{筹码总量}
筹码总量:IF(市场总量>REF(市场总量,1),市场总量,DRAWNULL),COLOR0066FF,LINETHICK2;
DRAWRECTREL(0,60,240,950,RGB(80,00,100));
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.10,0,'■ 主力筹码估算:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.10,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.10,0,主力筹码估算),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.20,0,'■ 主力控盘比率:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.20,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.20,0,主力控盘比率),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.30,0,'■ 散户套牢比率:'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.30,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.30,0,散户套牢比率),COLORRED;
DRAWTEXT_FIX(收盘价获利比例>=0,0.0,1-0.61,0,STRCAT(' ■ 收盘价获利比 : ',CON2STR(收盘价获利比例,2))),COLORLIGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.45,0,'■ 锁定因子: 锁定筹码和解锁筹码的相对速度'),COLORFFCC99;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.50,0,' 不直接监测锁定筹码多少,但可监测筹码。'),COLORFFCC99;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.55,0,'■主流资金:可监控筹码资金的背离,做决策'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.86,0,'■《股金道中》股道股灵子编辑'),COLORLIMAGENTA;
{换手}
F:=MOD(SUM(100*VOL/CAPITAL,0),100);
M:=(SUM(100*VOL/CAPITAL,0)-F)/100,LINETHICK0;
TJ:=F<REF(F,1),LINETHICK0;
FD:=REF(BARSLAST(TJ),1)+1,LINETHICK0;
DRAWTEXT(TJ,主流资金*0.96,'▲换!'),COLORYELLOW,LINETHICK3;
STICKLINE(TJ,主流资金,主流资金*0.98,0.08,0),COLOR0000FF,LINETHICK1;
HSL:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
TZHSLJL:=SUM(HSL,FD);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.68,0,'■上次到目前换手率:'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.68,0,' %'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.68,0,TZHSLJL),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.75,0,'■一次换手率 天数:'),COLORFFCC99;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.75,0,' 天'),COLORFFCC99;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.75,0,FD),COLORYELLOW;
20,POINTDOT,COLORF00FF0;
50,POINTDOT,COLORGREEN;
80,POINTDOT,COLORWHITE;

(该公式来源于股票公式指标网)

Ⅸ 求一个通达信指标公式

你这条件不就是底背离吗,但你这底背离的条件好像不够标准,过于简单啊。

阅读全文

与白银神奇指标公式通达信相关的资料

热点内容
8-15岁叛逆孩子电影 浏览:270
成年在线观看的网站免费 浏览:496
一部野人的电影叫什么 浏览:468
杰西帕是哪个电影里的人物 浏览:946
日本讲龙的动画电影 浏览:167
泰国四点尽露的伦理片下载 浏览:200
杀手47女主 浏览:90
欧美电影有生孩子真实镜头 浏览:712
哪个网站更新电影比较快 浏览:215
贾冰遇上大师兄电影叫什么 浏览:573
校尉韩国电影大尺度 浏览:615
成龙开船的电影名 浏览:230
尚宇在沙发的电影 浏览:234
哪里有在线看的小电影 浏览:648
樱桃免费影院 浏览:228
热情邻居剧情 浏览:416
2004年全球电影票房排行榜 浏览:200
李采潭护士装电影叫什么名字 浏览:716
一部碟片鬼片 镜子里的鬼强奸女的 浏览:760
我要看一个电影就是个亲嘴的电影 浏览:633