导航:首页 > 贷款资金 > 资金能量指标副图

资金能量指标副图

发布时间:2022-11-20 04:11:34

1. 股票中的资金动能指标的红绿黄兰代表什么意思

量是成交量
能是资金动能
成交量有两种衡量方式
一是成交股票总张数
如果以委托买卖单张数来除它
还可得到平均每笔买单张数,及平均每笔卖单张数
都算是成交量指标
如果均买张数大於均卖张数,表后市看好,反之即看坏
二是成交总金额
资金动能也有两种衡量方式
一是成交总金额,同上
二是市场投入股市准备投资的资金
实际上无从得知准备投资的正确金额究竟有多大
但我们可以从M2年增率跟M1年增率的变化来测度
如果M1年增率大於M2年增率,表示金融体系活期性存款增加,我们就说股市资金量能上涨,后市可能会有一泼资金行情
反之,如果M1年增率小於M2年增率,表示金融体系活期性存款减少,我们就说资金量能退潮,量能萎缩
量能指标很典型的就是OBV能量潮指标 {资金动能}
MAV:=(C*2+H+L)/4;
SK:=EMA(MAV,5)-EMA(MAV,22);
SD:=EMA(SK,5);
资金动能:(2*(SK-SD))*REFDATE(HHV(V,90),DATE)*1.3,VOLSTICK;
{50_DDX}
WJ:=(H+L+C)/3;
V1:=IF(H=L,1,H-MAX(O,C));
V2:=IF(H=L,1,MAX(C,O)-WJ);
V3:=IF(H=L,1,MIN(O,C)-L);
V4:=IF(H=L,1,WJ-MIN(C,O));
V5:=VOL/IF(H=L,4,H-L);
V6:=(V1*V5);
V7:=(V2*V5);
V8:=(V3*V5);
V9:=(V4*V5);
买盘:=(V9+V8);
卖盘:=(V6+V7);
买卖差:=买盘-卖盘;
DDX:=买卖差;
DX:=MA(买卖差,5)*20;
N:=5;
M:=13;
N日内净流入:=SUM(DDX,N)*3;
流入:=IF(N日内净流入>REF(N日内净流入,1),N日内净流入,DRAWNULL);
DRAWBAND(N日内净流入,RGB(100,100,100),0,RGB(0,100,150));
{自用MACD}
MACD:(2*((EMA(CLOSE,12)-EMA(CLOSE,26))*(100-50)/EMA(CLOSE,26)-EMA((EMA(CLOSE,
12)-EMA(CLOSE,26))*(100-50)/EMA(CLOSE,26),9)))*REFDATE(HHV(V,90),DATE)/5
, COLORSTICK,LINETHICK2;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1,0),COLOR00FFFF;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,2,0)COLOR00FF00;
STICKLINE(MACD>REF(MACD,1)AND MACD,0,MACD,1,0),COLORFF33FF;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,3,0),COLOR003399;
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=((主力+大户+中户+散户)/4);
主力能量:=((主力-均量))*REFDATE(HHV(V,90),DATE)/10;
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),0,主力能量,0.1,0),COLORYELLOW;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),0,主力能量,0.1,0),COLORYELLOW;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),0,主力能量,0.1,0),COLORGREEN;

{波段转向}{5天3%}
DLX1:=SMA(DX,3,1),LINETHICK,COLORWHITE;
RSV:=((C-LLV(L,6))/(HHV(H,6)-LLV(L,6)))*100;
K:=POW(SMA(RSV,2,1),5)/POW(10,8);
D:=POW(SMA(RSV,2,1),5)/POW(10,10);
J:=(K+ D)/2;
花开短买:IF(CROSS(J,1),1,0) AND DLX1>REF(DLX1,1),COLORYELLOW;
IF(花开短买,150000,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF33FF;
IF(花开短买,150000,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;
{IF(MACD>=0 AND REF(MACD,1)<0,1,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF33FF;<br>IF(MACD>=0 AND REF(MACD,1)<0,1,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;}
RSI1:=N日内净流入;
AA:=REF(RSI1,N)=HHV(RSI1,2*N+1);
BB:=BACKSET(AA,N+1);
CC:=FILTER(BB,N) AND RSI1=HHV(RSI1,N+1);
A1:=BARSLAST(REF(CC,1));
顶背离:REF(CLOSE,A1+1)<CLOSE AND REF(RSI1,A1+1)>RSI1 AND CC,COLORRED;
DRAWLINE(CC,RSI1,FILTER(顶背离>0,5),RSI1,0),COLORRED;
AA2:=REF(RSI1,N)=LLV(RSI1,2*N+1);
BB2:=BACKSET(AA2,N+1);
CC2:=FILTER(BB2,N) AND RSI1=LLV(RSI1,N+1);
A2:=BARSLAST(REF(CC2,1));
底背离:REF(CLOSE,A2+1)>CLOSE AND REF(RSI1,A2+1)<RSI1 AND CC2,COLORCYAN;
DRAWLINE(CC2,RSI1,FILTER(底背离>0,5),RSI1,0),COLORCYAN;
STICKLINE(DDX<0,0,DDX,1.5,0),COLORFFCC00;
STICKLINE(DDX<0,0,DDX,0,0),COLOR66CCFF;
STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000FF;
STICKLINE(DDX>0,0,DDX,0,0),COLORCC66FF;
DDX1:SMA(DX,3,1),COLORFFFFFF;
DDX2:SMA(DDX1,3,1),COLOR00FFFF;
DDX3:(5*DDX2+4*REF(DDX2,1)+3*REF(DDX2,2)+2*REF(DDX2,3)+REF(DDX2,4))/15;
预警:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),LINETHICK;
天:=COUNT(DDX>0,5),COLORRED;
DRAWTEXT(预警,DDX*1.06,★),LINETHICK3,COLOR00FFFF;
资金动能支撑1:EMA(资金动能,1),COLORRED,LINETHICK2;
资金动能支撑2:EMA(资金动能,5),LINETHICK2; 持币:HHV(MA(HIGH,3),2);《可显可不显》
持股:LLV(MA(HIGH,3),1);《可显可不显》
VAR1:(HIGH+LOW+OPEN+2*CLOSE)/5;《黄色线》
VAR2:REF(VAR1,1);《绿色线》
VAR3:if( 持币<REF(持币,1) AND CLOSE>REF(CLOSE,1),11);[ 《兰色线==区分强弱分界》 资金进退:(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100; 《黄色线》
非主流:EMA(0.667*REF(资金进退,1)+0.333*资金进退,5);[ 《兰色线》
我比较对这款感兴趣 设置红绿黄兰粉白线《公式很简单,效果很明显》

公式如下:
买线:EMA(C,2);
卖线:EMA(SLOPE(C,21)*20+C,42);
AA:if(买线>=卖线,HIGH);
BB:if(买线>=卖线,OPEN);
CC:if(买线<卖线,HIGH);
QQ:if(买线<卖线,OPEN);[

2. 通达信资金博弈指标副图为什么没线条没线条显示呢!

这个需要Level2数据才能显示。如果没有Level2账号权限可尝试到相关网站下载Level2数据后导入就可以显示查看了。
博弈K线指标(CYQK)综合筹码分布(CYQ)和K线图把握多空交战节奏,依据股价相同幅度的涨、跌在筹码密集处或无筹码及筹码稀疏处的阻力的不同,把股价的涨、跌幅度,与该股价涨、跌价位处之筹码分布的疏、密进行了结合。

观察CYQ筹码分布可以看出,市场筹码分布就象股价运行的地形,在筹码分布密的地方,股价涨跌费力,如同走山路;在筹码分布稀的地方,股价涨跌阻力小,如同走平原。由此产生一个概念,同样幅度的涨跌在不同价位的含义是不同的,冲破密集区5%涨跌和在成交稀疏地的5%涨跌的意义应该是不同的。怎样把股价涨跌的这种不同市场意义用一个指标表达出来呢?指南针的博弈K线就是这样的一个指标。

博弈K线的值都是由股价转化来的,代表的是这个价位在CYQ空间中的位置,即根据前日的筹码分布该价位上下各有多少筹码。所以,博弈K线的最低位值为0,表示价位下方没有筹码,最大值为100,表示股价下方筹码为100%,上方没有筹码。在博弈K线中同等幅度的涨跌不代表价格的同等涨跌幅,而代表CYQ空间中的同等涨跌幅,即穿越了等量的筹码堆积。博弈K线也是由开高低收四个数组成,分别有股价的开高低收转化来,画法亦如K线。

博弈K线把K线和筹码分布综合在了一起。K线分析是通过线的长度和组合形态观察多空争夺的态势,把握未来趋势。博弈K线在继承K线分析方法的同时,把CYQ高高低低的筹码分布看成是多空争夺的战场,抛开股价涨跌的价格空间,而把股价看做是在CYQ空间中涨跌。筹码分布是动态变化的,多空双方的对抗就在这个变化的空间中展开。博弈K线可以抓住多空对抗中的某些本质性特征,更准确的把握多空对抗的状况。

3. 如何把同花顺分时图右上角“资金分析”的数据,整成一个副图指标

特大大中小单如果看必须要开通l2行情否则编写公式看不到结果.会提示你开通l2行情.你说的通达信分时指标确实有免费随便下载个券商版就可以了.但你用在日线你可以试试免费版什么结果都没有.同样提示你开通l2行情.同花顺一样也需要开通l2行情.但两个软件不同代码不通用并且计算结果也不一样.如果你想让这个饼图显示成线第一开通l2行情第二按照你说的条件编写指标公式.

4. 金宝盆资金副图指标公式

金宝盆:=EMA(0.667*REF(BB,1)+0.333*BB,2),LINETHICK0;
GC3:=LLV(BB,198);
GC4:=HHV(BB,188);
DRAWTEXT(FILTER(GC4>REF(GC4,1),7) ,2.8,'见顶');
CC0:=(BB-金宝盆<0.3)
AND (BB<25)AND (HIGH+LOW)/2<MA((HIGH+LOW)/2,13)*0.98 AND (HIGH+LOW)/2>REF((HIGH+LOW)/2,1);
DD:=FILTER(CC0,10);
DRAWTEXT(DD ,主力+0.2,'还有一跌');
{DRAWICON(DD,19,9);}
GG:=(BB-金宝盆<0.6)AND (BB<30)AND (HIGH+LOW)/2<MA(C,13)*0.996 AND (HIGH+LOW)/2>REF((HIGH+LOW)/2,1);
HH:=FILTER(GG,10);
{DRAWTEXT(HH AND QS<20,25,'逃底点'),COLOR43D0FA;}
{DRAWICON(HH,20,10);}
EE:=(BB-金宝盆>0.55)AND (BB>70) AND (HIGH+LOW)/2>MA((HIGH+LOW)/2,13)*0.96 AND (HIGH+LOW)/2<REF((HIGH+LOW)/2,1);
{FF:=FILTER(EE,10);
DRAWTEXT(FF AND QS>80,70,'逃'),COLOR43D0FA;}
DRAWTEXT(FILTER(GC3>REF(GC3,1),5)AND BB<40 AND 金宝盆>REF(金宝盆,1),主力-0.2,'将见底');
DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIFF1,9);
买:=CROSS(DIFF1,DEA1),NODRAW;
DRAWTEXT(买 AND COUNT(买,25)=1,主力-0.6,'☆买'),COLORMAGENTA;
DFQS:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);
TX:=78.89;
{DRAWICON(CROSS(TX,DFQS),1.02*H,6);}
STICKLINE(CROSS(TX,DFQS),1,2,5,0),COLOR00FF00;
DRAWTEXT(FILTER(CROSS(TX,DFQS),10) ,2.2,'逃顶'),COLORFF6699;
VAR301:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA
(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

5. 求通达信用的,东方财富中的资金博奕k线副图指标公式

通达信主力资金博弈指标公式:

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
主力:VAR1,COLORRED,LINETHICK1;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
大户:V4,COLORFF00FF;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大资金:VB,COLORYELLOW;
STICKLINE(CLOSE>0,0,0,-1,0),COLORFF9966;
DRAWTEXT(ISLASTBAR AND C,VAR1,' 主力线:零轴上方可进场 中线可持股'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,V4,' 大户线:零轴下方短线必出且不抄底'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,VB,' 大资金线:零轴下方需小心'),COLOR0000BB;
XG1:=COUNT(V4>0,10)>=5 AND CROSS(VAR1,0.5) AND 0>REF(VAR1,1) AND V4>0 AND VB>0{AND VB>REF(VB,1)};
XG2:=COUNT(VAR1>0,10)>=5 AND CROSS(V4,0.5) AND 0>REF(V4,1) AND VAR1>0 AND VB>0{AND VB>REF(VB,1)};
DRAWTEXT(XG1,0,'主力进'),COLORYELLOW;
DRAWTEXT(XG2,0,'大户进'),COLORYELLOW;
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);
B1:=SUM(LLJX,1);
B2:=SUM(LLJX,2);
B3:=SUM(LLJX,3);
B4:=SUM(LLJX,4);
B5:=SUM(LLJX,5);
B6:=SUM(LLJX,6);
B7:=SUM(LLJX,7);
B8:=SUM(LLJX,8);
B9:=SUM(LLJX,9);
B10:=SUM(LLJX,10);
G1:=B1>REF(B1,1) AND B2>REF(B2,1) AND B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1);
G2:=B2>REF(B2,1) AND B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1);
G3:=B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1);
G4:=B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1);
G5:=B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1) AND B9>REF(B9,1);
G6:=B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1) AND B9>REF(B9,1) AND B10>REF(B10,1);
条件:=G1 OR G2 OR G3 OR G4 OR G5 OR G6;
DRAWTEXT(XG1 AND 条件,0,'主力'),COLORCYAN;
DRAWTEXT(XG2 AND 条件,0,'大户'),COLORCYAN;
提醒:指标不是万能的,股市有风险,入市须谨慎。

6. 哪个副图指标是通达信主力资金流指标

超来B:=L2_VOL(0,0)*VOL/CAPITAL;
大B:=L2_VOL(1,0)*VOL/CAPITAL;
中B:=L2_VOL(2,0)*VOL/CAPITAL;
小自B:=L2_VOL(3,0)*VOL/CAPITAL;
超S:=-L2_VOL(0,1)*VOL/CAPITAL;
大S:=-L2_VOL(1,1)*VOL/CAPITAL;
中S:=-L2_VOL(2,1)*VOL/CAPITAL;
小S:=-L2_VOL(3,1)*VOL/CAPITAL;
净流入:(超B+大B+中B+小B)+(超S+大S+中S+小S);
大宗净流入:(超B+大B)+(超S+大S);

7. 金宝盆资金副图指标公式

金宝盆:=EMA(0.667*REF(BB,1)+0.333*BB,2),LINETHICK0;

GC3:=LLV(BB,198);

GC4:=HHV(BB,188);

DRAWTEXT(FILTER(GC4>REF(GC4,1),7) ,2.8,'见顶');

CC0:=(BB-金宝盆<0.3)

AND (BB<25)AND (HIGH+LOW)/2REF((HIGH+LOW)/2,1);

DD:=FILTER(CC0,10);

DRAWTEXT(DD ,主力+0.2,'还有一跌');

{DRAWICON(DD,19,9);}

GG:=(BB-金宝盆<0.6)AND (BB<30)AND (HIGH+LOW)/2REF((HIGH+LOW)/2,1);

HH:=FILTER(GG,10);

{DRAWTEXT(HH AND QS<20,25,'逃底点'),COLOR43D0FA;}

{DRAWICON(HH,20,10);}

EE:=(BB-金宝盆>0.55)AND (BB>70) AND (HIGH+LOW)/2>MA((HIGH+LOW)/2,13)*0.96 AND (HIGH+LOW)/2
{FF:=FILTER(EE,10);

DRAWTEXT(FF AND QS>80,70,'逃'),COLOR43D0FA;}

DRAWTEXT(FILTER(GC3>REF(GC3,1),5)AND BB<40 AND 金宝盆>REF(金宝盆,1),主力-0.2,'将见底');

DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA1:=EMA(DIFF1,9);

买:=CROSS(DIFF1,DEA1),NODRAW;

DRAWTEXT(买 AND COUNT(买,25)=1,主力-0.6,'☆买'),COLORMAGENTA;

DFQS:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);

TX:=78.89;

{DRAWICON(CROSS(TX,DFQS),1.02*H,6);}

STICKLINE(CROSS(TX,DFQS),1,2,5,0),COLOR00FF00;

DRAWTEXT(FILTER(CROSS(TX,DFQS),10) ,2.2,'逃顶'),COLORFF6699;

VAR301:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA

(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

8. 可以看资金流量的指标是哪个就是看资金进入的多还是出去得多。

不知你用哪个软件的,如你用的是同花顺,可从“主力进出”指标看。

阅读全文

与资金能量指标副图相关的资料

热点内容
中京集团免费入股 浏览:625
红枣期货1912价格 浏览:443
互联网金融创新小微企业融资模式 浏览:61
中青宝投资部 浏览:849
牡丹江市金融服务局 浏览:326
硅铁期货期权 浏览:156
股票现货期货什么意思 浏览:388
otc代理投资多大 浏览:333
中国建筑应收款基金 浏览:319
艾莉莉上海 浏览:443
日本期货合约 浏览:395
上海兴盛实业发展有限公司 浏览:442
十大流通股东占比在主图显示 浏览:756
厦门国贸财务报表分析 浏览:724
规模最大历史最悠久的存款类金融机构 浏览:201
永丰金融控股公司 浏览:472
3月19日欧元与人民币比价 浏览:458
上海华东电脑股份有限公司邮编 浏览:673
上海益民互融金融信息服务有限公司 浏览:137
股市低迷适合买进吗 浏览:114